SYL-2352 Temperature Jumping

SYL-2352 Temperature Jumping

Postby tofuguy » Wed May 24, 2017 6:04 pm

Yesterday I did my first wet test with my cheap control box and after about 2 hours of testing the PV temperature reading started to jump very high then drop back to normal. Attached are two screenshots from a video I took with it happening.

So far I did...
Pin to pin check on all wiring
Pin to other pins isolation check on the wiring
Verified I had no cold solder joints
Verified I had no spread terminals
Verified I had no terminal push outs
Built a new cable from scratch and saw the same issue.
Tried a second RTD
Verified the PID's Sn = 21.

I am at a loss of what it could be. Especially after 2 hours without any issues. Any help would be appreciated. Thank you.
Attachments
1495663866584.jpg
1495663866584.jpg (35.24 KiB) Viewed 418 times
1495663854960.jpg
1495663854960.jpg (34.48 KiB) Viewed 418 times
tofuguy
 
Posts: 4
Joined: Tue Dec 20, 2016 12:36 pm

Re: SYL-2352 Temperature Jumping

Postby Kkane » Thu May 25, 2017 9:29 am

Is there any inductive loads in your system, like mechanical contactor, relay, solenoid, etc? If yes, can you simply try another power source/outlet?

Some possibilities:

1. Bad connection/cable/sensor. You said you have replaced the RTD sensor but the problem remains. If possible, can you try another RTD cable?

2. Signal interference. Please try: 1) keep the RTD sensor wires away from your power wires. If possible, you can use aluminium foil to isolate the RTD sensor wires. 2) Use the digital filter inside of the controller. Try to increase parameter FILt to 3 or 4.

If possible, please post a short video for this fluctuation issue.
Kkane
 
Posts: 74
Joined: Wed Dec 02, 2015 3:47 pm

Re: SYL-2352 Temperature Jumping

Postby tofuguy » Thu May 25, 2017 9:39 am

Thank you for the input. I will try all of these tonight. I know for certain the RTD wires in my box are packed closely to the power wires. I have a dedicated 240V 30A circuit for this device without any mechanical relays (only a SSR).
tofuguy
 
Posts: 4
Joined: Tue Dec 20, 2016 12:36 pm

Re: SYL-2352 Temperature Jumping

Postby tofuguy » Thu May 25, 2017 8:35 pm

Unfortunately I am still having issues. When I applied the filter, it locked into a temperature in the 500s versus in the 70s.

Here is a video with the filter set to 0 and the addition of aluminum foil covering the RTD lines.

https://drive.google.com/file/d/0Bx-zI- ... p=drivesdk

Thank you again for any help.
tofuguy
 
Posts: 4
Joined: Tue Dec 20, 2016 12:36 pm

Re: SYL-2352 Temperature Jumping

Postby tofuguy » Mon May 29, 2017 6:40 pm

Fixed!!!

Setting t=1 does not work. As soon as I set t=2. Issue goes away.

https://drive.google.com/file/d/0Bx-zI- ... p=drivesdk
tofuguy
 
Posts: 4
Joined: Tue Dec 20, 2016 12:36 pm


Return to Electric Beer Brewing

Who is online

Users browsing this forum: No registered users and 1 guest

cron